Fórmula Para Contar Células Preenchidas

Reza January 26, 2022
Fórmula para CONTAR Células Preenchidas no EXCEL YouTube

Introdução

Ao trabalhar com planilhas eletrônicas, é comum precisar contar o número de células preenchidas em uma determinada coluna ou intervalo de células. Para isso, é possível utilizar uma fórmula simples que retorna o número de células preenchidas em um intervalo determinado.

Passo a passo

Para contar células preenchidas em uma planilha, siga os seguintes passos:

Passo 1: Selecione o intervalo de células

O primeiro passo é selecionar o intervalo de células que deseja contar. Isso pode ser feito clicando e arrastando o mouse sobre as células que deseja selecionar.

Passo 2: Insira a fórmula

Depois de selecionar o intervalo de células, insira a fórmula =CONT.SE(intervalo;”<>“) na célula onde deseja exibir o resultado. Certifique-se de substituir “intervalo” pelo intervalo de células que selecionou no Passo 1.

Passo 3: Pressione Enter

Depois de inserir a fórmula, pressione a tecla Enter para calculá-la. O resultado será exibido na célula selecionada.

Explicação da fórmula

A fórmula =CONT.SE(intervalo;”<>“) é composta por dois argumentos: “intervalo” e “<>“. O argumento “intervalo” é o intervalo de células que deseja contar, enquanto o argumento “<>” significa “diferente de vazio”. Essa fórmula conta todas as células no intervalo selecionado que contêm algum valor. Se uma célula estiver vazia, ela não será contada.

For more information, please click the button below.

Exemplo prático

Suponha que você tenha a seguinte planilha: | Nome | Sobrenome | Idade | |——|———–|——-| | João | Silva | 25 | | Maria | Santos | | | José | Pereira | 30 | | Ana | Oliveira | 27 | Para contar o número de células preenchidas na coluna “Idade”, siga os seguintes passos:

Passo 1: Selecione o intervalo de células

Selecione as células da coluna “Idade” que deseja contar. Nesse caso, o intervalo selecionado seria B2:B5.

Passo 2: Insira a fórmula

Na célula C2, insira a fórmula =CONT.SE(B2:B5;”<>“). O resultado será o número de células preenchidas na coluna “Idade”.

Passo 3: Pressione Enter

Pressione Enter para calcular a fórmula. O resultado será exibido na célula C2.

Conclusão

A fórmula =CONT.SE(intervalo;”<>“) é útil para contar o número de células preenchidas em uma planilha. É uma fórmula simples que pode ser facilmente adaptada para contar células preenchidas em colunas ou intervalos de células diferentes.

FAQs

1. É possível contar células preenchidas em mais de uma coluna?

Sim, é possível selecionar um intervalo de células que abrange mais de uma coluna e usar a fórmula =CONT.SE(intervalo;”<>“) para contar células preenchidas em todas as colunas selecionadas.

2. A fórmula conta células com valores nulos?

Não, a fórmula conta apenas células que contêm algum valor. Células com valores nulos não são contadas.

3. É possível usar a fórmula para contar células preenchidas em uma planilha inteira?

Sim, é possível selecionar toda a planilha e usar a fórmula =CONT.SE(intervalo;”<>“) para contar células preenchidas em toda a planilha. No entanto, isso pode não ser útil em planilhas muito grandes, já que o resultado pode ser difícil de interpretar.

Related video of formula para contar celulas preenchidas

Reza Herlambang

Eu sou um escritor profissional na área de educação há mais de 5 anos, escrevendo artigos sobre educação e ensino para crianças na escola.

Leave a Comment

Artikel Terkait