Como Transformar Letras Minúsculas Em Maiúsculas No Excel

Reza July 27, 2021
Cambiar Todas Las Letras A Mayusculas En Excel charcot

O Excel é uma das ferramentas mais utilizadas para gerenciamento de dados e informações em escritórios e empresas. Uma das tarefas mais comuns no Excel é a formatação de dados, incluindo a conversão de letras minúsculas em maiúsculas. Neste guia, você aprenderá como fazer isso de três maneiras diferentes.

Usando a função MAIÚSCULA

A primeira maneira de transformar letras minúsculas em maiúsculas no Excel é usando a função MAIÚSCULA. Esta função converte todo o texto selecionado em letras maiúsculas.

  1. Selecione a célula ou intervalo de células que deseja converter para letras maiúsculas.
  2. Clique na barra de fórmulas na parte superior da tela do Excel.
  3. Digite =MAIÚSCULA( e, em seguida, selecione a célula ou intervalo de células que deseja converter.
  4. Feche os parênteses e pressione Enter.

Isso converterá o texto selecionado em letras maiúsculas. Você pode copiar e colar os valores convertidos em outra célula ou planilha, se desejar.

Usando a função MAIÚSCULA e COLAR ESPECIAL

A segunda maneira de transformar letras minúsculas em maiúsculas no Excel é usando a função MAIÚSCULA e o recurso Colar Especial. Este método é útil se você quiser manter os dados originais e criar uma cópia com letras maiúsculas.

  1. Selecione a célula ou intervalo de células que deseja converter para letras maiúsculas.
  2. Clique na barra de fórmulas na parte superior da tela do Excel.
  3. Digite =MAIÚSCULA( e, em seguida, selecione a célula ou intervalo de células que deseja converter.
  4. Feche os parênteses e pressione Enter.
  5. Selecione as células com os valores convertidos e clique com o botão direito do mouse para abrir o menu de opções.
  6. Selecione Copiar ou pressione Ctrl + C no teclado.
  7. Selecione as células onde deseja colar os valores convertidos.
  8. Clique com o botão direito do mouse e selecione Colar Especial ou pressione Ctrl + Alt + V no teclado.
  9. Na janela Colar Especial, marque a opção Valores e clique em OK.

Isso criará uma cópia dos valores convertidos em outra célula ou planilha, enquanto mantém os dados originais.

Usando a função PROCV e MAIÚSCULA

A terceira maneira de transformar letras minúsculas em maiúsculas no Excel é usando a função PROCV e a função MAIÚSCULA. Este método é útil quando você deseja converter apenas uma coluna de dados em uma tabela.

For more information, please click the button below.
  1. Crie uma tabela com os dados que deseja converter.
  2. Crie uma lista de valores únicos em outra área da planilha que corresponda à coluna que deseja converter.
  3. Selecione a primeira célula abaixo da lista de valores únicos e digite a seguinte fórmula: =PROCV(A2,Tabela1,2,FALSO)
  4. Pressione Enter para executar a fórmula. Isso deve retornar o valor correspondente da tabela original.
  5. Selecione a célula com a fórmula que acabou de criar.
  6. Clique na barra de fórmulas e adicione a função MAIÚSCULA à fórmula existente: =MAIÚSCULA(PROCV(A2,Tabela1,2,FALSO))
  7. Pressione Enter para executar a fórmula. Isso deve retornar o valor correspondente em letras maiúsculas.
  8. Arraste a fórmula para baixo para copiar para as outras células abaixo.

Isso converterá a coluna selecionada em letras maiúsculas e manterá a tabela original intacta.

Conclusão

A conversão de letras minúsculas em maiúsculas no Excel pode ser feita de várias maneiras, incluindo o uso da função MAIÚSCULA, Colar Especial e a função PROCV. Cada método tem suas próprias vantagens e desvantagens, e o método escolhido dependerá do tipo de dados que você está trabalhando e do resultado final desejado.

FAQs

1. Posso converter letras maiúsculas em minúsculas usando os mesmos métodos?

Sim, você pode usar os mesmos métodos para converter letras maiúsculas em minúsculas, substituindo a função MAIÚSCULA pela função MINÚSCULA.

2. Como posso converter apenas a primeira letra de cada palavra em maiúscula?

Para converter apenas a primeira letra de cada palavra em maiúscula, use a função PROPER em vez da função MAIÚSCULA.

3. Existe uma maneira de converter letras minúsculas e maiúsculas em alternância?

Sim, você pode usar a função TEXTO para alternar as letras entre maiúsculas e minúsculas. Por exemplo, a fórmula =TEXTO(A1,”aaBBcc”) converterá o texto na célula A1 em alternância entre minúsculas e maiúsculas.

Related video of como transformar letras minúsculas em maiúsculas no excel

Reza Herlambang

Eu sou um escritor profissional na área de educação há mais de 5 anos, escrevendo artigos sobre educação e ensino para crianças na escola.

Leave a Comment

Artikel Terkait