Como Fazer Somatória No Excel

Reza July 11, 2022
EXCEL COMO SOMAR (Células de uma mesma coluna) YouTube

O Microsoft Excel é uma ferramenta de planilha eletrônica que permite realizar cálculos, análises e apresentações de dados. Uma das funções mais comuns do Excel é a somatória, que permite somar valores em uma planilha de forma fácil e rápida. Este tutorial irá explicar como fazer somatória no Excel passo a passo.

Passo 1: Abra o Excel

Abra o Microsoft Excel no seu computador. Você pode encontrar o Excel no menu Iniciar ou procurá-lo na barra de pesquisa. Clique no ícone do Excel para abrir o programa.

Passo 2: Crie uma planilha

Crie uma nova planilha ou abra uma planilha existente onde você deseja fazer a somatória. Para criar uma nova planilha, clique em “Arquivo” na barra de menu superior e selecione “Novo”. Em seguida, escolha “Planilha em branco”.

Passo 3: Insira os dados

Insira os dados que você deseja somar na planilha. Certifique-se de que os dados estejam organizados em colunas ou linhas, pois a somatória só pode ser aplicada a um conjunto de células contíguas.

Passo 4: Selecione as células

Selecione as células que você deseja somar. Você pode selecionar células individualmente clicando em cada uma delas ou selecionar um conjunto de células contíguas arrastando o cursor do mouse sobre elas.

Passo 5: Use a função SOMA

Use a função SOMA para somar os valores selecionados. Para fazer isso, clique na célula onde você deseja que o resultado da somatória apareça e digite “=SOMA(“. Em seguida, selecione as células que você deseja somar e feche o parêntese. O Excel irá mostrar o resultado da somatória na célula selecionada.

For more information, please click the button below.

Exemplo:

Suponha que você tenha uma planilha com os seguintes valores:

Item Valor
Item 1 10
Item 2 20
Item 3 30

Para somar os valores da coluna “Valor”, selecione a célula onde deseja que o resultado da somatória apareça e digite “=SOMA(B2:B4)”. O Excel irá mostrar o resultado da somatória na célula selecionada, que neste caso seria 60.

Passo 6: Use a ferramenta de autossoma

Use a ferramenta de autossoma para somar rapidamente um conjunto de células. Para fazer isso, selecione as células que você deseja somar e clique no ícone de autossoma na barra de ferramentas superior. O Excel irá mostrar o resultado da somatória na célula abaixo das células selecionadas.

Exemplo:

Suponha que você tenha uma planilha com os seguintes valores:

Item Valor
Item 1 10
Item 2 20
Item 3 30

Para somar os valores da coluna “Valor”, selecione as células B2 a B4 e clique no ícone de autossoma na barra de ferramentas superior. O Excel irá mostrar o resultado da somatória na célula abaixo das células selecionadas, que neste caso seria 60.

Passo 7: Use a função SOMASE

Use a função SOMASE para somar valores com base em critérios específicos. Para fazer isso, digite “=SOMASE(“. Em seguida, selecione o intervalo de células que contém os critérios e o critério que você deseja usar para filtrar os valores. Por fim, selecione o intervalo de células que você deseja somar e feche o parêntese.

Exemplo:

Suponha que você tenha uma planilha com os seguintes valores:

Item Valor Categoria
Item 1 10 Frutas
Item 2 20 Legumes
Item 3 30 Frutas

Para somar os valores da coluna “Valor” apenas para a categoria “Frutas”, digite “=SOMASE(C2:C4,”Frutas”,B2:B4)”. O Excel irá mostrar o resultado da somatória na célula selecionada, que neste caso seria 40.

Conclusão

A somatória é uma das funções mais úteis do Excel e pode ser usada para somar rapidamente valores em uma planilha. Existem várias maneiras de fazer somatória no Excel, incluindo o uso da função SOMA, da ferramenta de autossoma e da função SOMASE. Com este tutorial, você deve ser capaz de somar facilmente valores em uma planilha do Excel.

FAQs:

1. Como faço para somar valores em uma planilha do Excel?

Para somar valores em uma planilha do Excel, selecione as células que você deseja somar e use a função SOMA ou a ferramenta de autossoma.

2. Posso somar valores com base em critérios específicos no Excel?

Sim, você pode usar a função SOMASE para somar valores com base em critérios específicos.

3. O que é a ferramenta de autossoma no Excel?

A ferramenta de autossoma no Excel permite somar rapidamente um conjunto de células selecionadas.

Related video of como fazer somatoria no excel

Reza Herlambang

Eu sou um escritor profissional na área de educação há mais de 5 anos, escrevendo artigos sobre educação e ensino para crianças na escola.

Leave a Comment

Artikel Terkait